Need help with lag problems.

You review games and life. We post it in the blog

Need help with lag problems.

Postby fingerman » Wed Oct 23, 2013 7:02 pm

When you notice sb1 is laggy (meaning spurts of network lag) please do the following:

a.) If you are running Windows XP/2003/2008/Vista/7:
i.) From the Windows desktop go to Start >> Run
ii.) In the "Run" dialog, type: cmd (press enter)
iii.) In the console window that appears type:
tracert 69.175.33.150
iiii.) Copy & paste the results in this ticket (Right click on the window, select "mark", highlight the text and press enter to copy)

then do this: tracert 184.154.60.210

also do ping 69.175.33.150 in cmd.

Copy the results, right click on the screen, then paste it in this thread. Then I can get some information to the provider to fix the lag problem. It happened for about an hour today, and then stopped. If it is happening when I am at work or away this information will help them fix it when I submit a trouble ticket. Please only do it when the server is having the problem, otherwise the information is useless to them.

Thanks in advance.
Image
User avatar
fingerman
Red Admin
Author of: The Pushers Guide to Little Carts
 
Posts: 1480
Joined: Wed Oct 13, 2010 7:08 pm

Re: Need help with lag problems.

Postby Failhorse » Sat Oct 26, 2013 9:08 pm

server was acting odd according to fence. no red lining in hlsw, but ping was bouncing from my normal 16 to 40
Code: Select all
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\XXX>tracert 69.175.33.150

Tracing route to server1.dux-industries.com [69.175.33.150]
over a maximum of 30 hops:

  1    <1 ms     1 ms     1 ms  tew-671br.tew-671br [192.168.10.1]
  2    52 ms    25 ms     9 ms  98.253.104.1
  3    11 ms    10 ms    11 ms  te-0-3-0-7-sur04.elmhurst.il.chicago.comcast.net
 [68.86.115.229]
  4    11 ms    10 ms    13 ms  te-0-4-0-7-sur03.elmhurst.il.chicago.comcast.net
 [69.139.201.217]
  5    13 ms    15 ms    15 ms  te-0-9-0-4-ar01.area4.il.chicago.comcast.net [69
.139.185.201]
  6    15 ms    15 ms    15 ms  he-3-9-0-0-cr01.350ecermak.il.ibone.comcast.net
[68.86.90.45]
  7    17 ms    21 ms    15 ms  pos-1-8-0-0-pe01.350ecermak.il.ibone.comcast.net
 [68.86.87.166]
  8    19 ms    14 ms    13 ms  as6461.350ecermak.il.ibone.comcast.net [66.208.2
29.254]
  9    14 ms    13 ms    17 ms  ae4.cr2.ord2.us.above.net [64.125.20.41]
 10    15 ms    16 ms    13 ms  ae5.cr1.ord2.us.above.net [64.125.28.233]
 11    14 ms    15 ms    14 ms  xe-3-1-0.mpr1.ord6.us.above.net [64.125.24.229]

 12    14 ms     *       19 ms  64.124.146.110.allocated.above.net [64.124.146.1
10]
 13    19 ms    15 ms    16 ms  asw-en176.ord03.singlehop.net [96.127.143.114]
 14    15 ms    13 ms    18 ms  server1.dux-industries.com [69.175.33.150]

Trace complete.

C:\Users\XXXX>tracert 184.154.60.210

Tracing route to web05.singlehop.net [184.154.60.210]
over a maximum of 30 hops:

  1    <1 ms     1 ms     1 ms  tew-671br.tew-671br [192.168.10.1]
  2    39 ms    29 ms    28 ms  98.253.104.1
  3    16 ms     9 ms     9 ms  te-0-3-0-7-sur04.elmhurst.il.chicago.comcast.net
 [68.86.115.229]
  4    11 ms    10 ms     9 ms  te-0-4-0-5-sur03.elmhurst.il.chicago.comcast.net
 [69.139.185.229]
  5    15 ms    15 ms    15 ms  te-0-9-0-1-ar01.area4.il.chicago.comcast.net [69
.139.185.189]
  6    18 ms    15 ms    15 ms  he-3-5-0-0-cr01.350ecermak.il.ibone.comcast.net
[68.86.95.237]
  7    14 ms    13 ms    13 ms  be-10-pe03.350ecermak.il.ibone.comcast.net [68.8
6.84.86]
  8    16 ms    13 ms    16 ms  as4436.350ecermak.il.ibone.comcast.net [173.167.
57.126]
  9    13 ms    14 ms    15 ms  ae1-70g.cr2.ord1.us.nlayer.net [69.31.111.137]
 10    19 ms    15 ms    18 ms  ae2-20g.ar1.ord6.us.nlayer.net [69.31.110.254]
 11   231 ms    16 ms   123 ms  as32475.ae7.ar1.ord6.us.nlayer.net [69.31.111.30
]
 12    15 ms    18 ms    15 ms  asw-ds116.ord03.singlehop.net [173.236.77.102]
 13    16 ms    16 ms    18 ms  web05.singlehop.net [184.154.60.210]

Trace complete.

C:\Users\XXXX>ping 69.175.33.150

Pinging 69.175.33.150 with 32 bytes of data:
Reply from 69.175.33.150: bytes=32 time=15ms TTL=53
Reply from 69.175.33.150: bytes=32 time=16ms TTL=53
Reply from 69.175.33.150: bytes=32 time=14ms TTL=53
Reply from 69.175.33.150: bytes=32 time=15ms TTL=53

Ping statistics for 69.175.33.150:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 14ms, Maximum = 16ms, Average = 15ms


C:\Users\XXXX>ping 69.175.33.150

Pinging 69.175.33.150 with 32 bytes of data:
Reply from 69.175.33.150: bytes=32 time=21ms TTL=53
Reply from 69.175.33.150: bytes=32 time=16ms TTL=53
Reply from 69.175.33.150: bytes=32 time=19ms TTL=53
Reply from 69.175.33.150: bytes=32 time=15ms TTL=53

Ping statistics for 69.175.33.150:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 15ms, Maximum = 21ms, Average = 17ms
Image
User avatar
Failhorse
Red Admin
 
Posts: 2171
Joined: Sun Oct 10, 2010 8:50 pm
Location: Chicago USA

Re: Need help with lag problems.

Postby Maringue » Sun Oct 27, 2013 8:59 am

There's definitely an issue with one of the hops around Chicago. The best example was when I was in the full server, about 2/3rds of the people had about triple their normal ping, but the remaining 1/3rd were completely unaffected. I haven't seen such an extreme example in a while, but there is some kind of issue that's not local to the server.

I was having an issue yesterday where all of my controls were delayed by a few tenths of a second. I just assumed the problem was on my end.

Can we try to define when the server is "acting weird" a bit more? Obviously if everyone has much higher ping than normal, but what are some other specific issues to look for before we run a tracert?
Maringue
Blue Admin
 
Posts: 1695
Joined: Tue Oct 12, 2010 4:03 pm
Location: Washington, DC

Re: Need help with lag problems.

Postby Maringue » Sun Oct 27, 2013 9:04 am

Tracing route to web05.singlehop.net [184.154.60.210]
over a maximum of 30 hops:

1 58 ms 1 ms 1 ms 10.0.0.1
2 32 ms 29 ms 29 ms c-76-106-58-1.hsd1.md.comcast.net [76.106.58.1]
3 11 ms 11 ms 10 ms xe-0-1-0-32767-sur01.floridaave.dc.bad.comcast.net [68.85.81.165]
4 14 ms 12 ms 13 ms ae-20-0-ar04.howardcounty.md.bad.comcast.net [68.85.115.197]
5 19 ms 71 ms 22 ms he-3-1-0-0-10-cr01.newyork.ny.ibone.comcast.net[68.86.90.77]
6 42 ms 41 ms 39 ms he-0-7-0-0-cr01.350ecermak.il.ibone.comcast.net[68.86.88.158]
7 41 ms 37 ms 39 ms be-11-pe03.350ecermak.il.ibone.comcast.net [68.86.84.102]
8 40 ms 41 ms 37 ms as4436.350ecermak.il.ibone.comcast.net [173.167.57.126]
9 38 ms 38 ms 37 ms ae1-40g.cr1.ord1.us.nlayer.net [69.31.111.133]
10 39 ms 41 ms 40 ms ae1-20g.ar1.ord6.us.nlayer.net [69.31.110.250]
11 222 ms 39 ms 63 ms as32475.ae6.ar1.ord6.us.nlayer.net [69.31.110.202]
12 122 ms 38 ms 42 ms asw-ds116.ord03.singlehop.net [173.236.77.98]
13 39 ms 40 ms 39 ms web05.singlehop.net [184.154.60.210]

Trace complete.

Just ran this as a test, those last two hops before the server seem to be the hangup for me.
Maringue
Blue Admin
 
Posts: 1695
Joined: Tue Oct 12, 2010 4:03 pm
Location: Washington, DC

Re: Need help with lag problems.

Postby Fence! » Sun Oct 27, 2013 2:24 pm

Tracert result (10/27/2013, 3:21 EST):

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Fence>tracert 69.175.33.150

Tracing route to server1.dux-industries.com [69.175.33.150]
over a maximum of 30 hops:

1 2 ms 2 ms 2 ms 192.168.1.1
2 26 ms 30 ms 19 ms 68.38.88.1
3 9 ms 7 ms 10 ms xe-9-3-0-32767-sur01.eastwindsor.nj.panjde.comca
st.net [68.85.77.229]
4 20 ms 10 ms 20 ms ae-5-0-ar03.plainfield.nj.panjde.comcast.net [68
.85.62.57]
5 21 ms 11 ms 24 ms he-3-10-0-0-10-cr01.newyork.ny.ibone.comcast.net
[68.86.93.225]
6 14 ms 15 ms 15 ms pos-1-4-0-0-pe01.111eighthave.ny.ibone.comcast.n
et [68.86.86.194]
7 12 ms 11 ms 13 ms xe-2-0-0.er2.lga5.us.above.net [64.125.12.209]
8 10 ms 15 ms 11 ms xe-0-1-0.cr2.lga5.us.above.net [64.125.27.66]
9 40 ms 31 ms 31 ms ae6.cr2.ord2.us.above.net [64.125.24.30]
10 32 ms 65 ms 29 ms ae5.cr1.ord2.us.above.net [64.125.28.233]
11 31 ms 31 ms 31 ms xe-0-1-0.mpr1.ord6.us.above.net [64.125.22.125]

12 * 30 ms 31 ms 64.124.146.110.allocated.above.net [64.124.146.1
10]
13 30 ms 31 ms 51 ms asw-en176.ord03.singlehop.net [96.127.143.114]
14 31 ms 32 ms 31 ms server1.dux-industries.com [69.175.33.150]

Trace complete.


Ping result (10/27/2013, 3:21 EST):

C:\Users\Fence>ping 69.175.33.150

Pinging 69.175.33.150 with 32 bytes of data:
Reply from 69.175.33.150: bytes=32 time=32ms TTL=50
Reply from 69.175.33.150: bytes=32 time=31ms TTL=50
Reply from 69.175.33.150: bytes=32 time=32ms TTL=50
Reply from 69.175.33.150: bytes=32 time=31ms TTL=50

Ping statistics for 69.175.33.150:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 31ms, Maximum = 32ms, Average = 31ms


Does this make me a l33th4ck3r now?
i am only 88
User avatar
Fence!
 
Posts: 136
Joined: Wed Sep 28, 2011 1:23 pm
Location: Control Point

Re: Need help with lag problems.

Postby Balubish » Sun Oct 27, 2013 2:26 pm

Rubberbanding SB1 Btw the whole server was having high ping.

C:\>tracert 69.175.33.150

Spårar väg till server1.dux-industries.com [69.175.33.150]
över högst 30 hopp:

1 5 ms 8 ms 10 ms 192.168.1.254
2 50 ms 36 ms 52 ms ua-85-226-64-1.cust.bredbandsbolaget.se [85.226.
64.1]
3 70 ms 60 ms 62 ms ti3080d400-xe0-2-2.ti.telenor.net [146.172.82.37
]
4 70 ms 65 ms 63 ms ti3001c400-ae10-0.ti.telenor.net [146.172.101.18
9]
5 72 ms 99 ms 69 ms ti3004c400-ae6-0.ti.telenor.net [146.172.19.177]

6 70 ms 70 ms 64 ms ti9000b400-ae0-0.ti.telenor.net [146.172.105.9]

7 73 ms 69 ms 65 ms er1.ams1.nl.above.net [195.69.144.122]
8 62 ms 112 ms 70 ms xe-0-1-0.er1.ams5.nl.above.net [64.125.25.174]
9 68 ms 67 ms 70 ms ae1.cr1.ams5.nl.above.net [64.125.22.61]
10 161 ms 163 ms 157 ms so-2-1-0.mpr2.lga5.us.above.net [64.125.31.182]

11 177 ms 186 ms 178 ms ae6.cr2.ord2.us.above.net [64.125.24.30]
12 177 ms 176 ms 181 ms ae5.cr1.ord2.us.above.net [64.125.28.233]
13 * * 270 ms xe-3-1-0.mpr1.ord6.us.above.net [64.125.24.229]

14 * * * Begäran gjorde timeout.
15 * * * Begäran gjorde timeout.
16 351 ms * 349 ms server1.dux-industries.com [69.175.33.150]

Spårning utförd.


C:\>tracert 69.175.33.150

Spårar väg till server1.dux-industries.com [69.175.33.150]
över högst 30 hopp:

1 15 ms 5 ms 9 ms 192.168.1.254
2 47 ms 54 ms 46 ms ua-85-226-64-1.cust.bredbandsbolaget.se [85.226.
64.1]
3 61 ms 66 ms 65 ms ti3080d400-xe0-2-2.ti.telenor.net [146.172.82.37
]
4 62 ms 71 ms 67 ms ti3001c400-ae10-0.ti.telenor.net [146.172.101.18
9]
5 59 ms 63 ms 140 ms ti3004c400-ae6-0.ti.telenor.net [146.172.19.177]

6 70 ms 64 ms 115 ms ti9000b400-ae0-0.ti.telenor.net [146.172.105.9]

7 63 ms 69 ms 69 ms er1.ams1.nl.above.net [195.69.144.122]
8 65 ms 63 ms 66 ms ae4.cr1.ams10.nl.above.net [64.125.32.73]
9 79 ms 84 ms 84 ms ae1.mpr3.lhr3.uk.above.net [64.125.27.221]
10 80 ms 79 ms 86 ms ae2.mpr2.lhr2.uk.above.net [64.125.22.74]
11 151 ms 153 ms 158 ms ae4.cr1.dca2.us.above.net [64.125.20.73]
12 163 ms 173 ms 162 ms xe-0-1-0.mpr4.atl6.us.above.net [64.125.21.221]

13 172 ms 168 ms 167 ms xe-0-0-0.mpr3.atl6.us.above.net [64.125.31.41]
14 179 ms 197 ms 188 ms ae1.cr2.iah1.us.above.net [64.125.21.218]
15 188 ms 194 ms 184 ms ae1.cr1.iah1.us.above.net [64.125.30.65]
16 189 ms 189 ms 188 ms ae3.cr1.dfw2.us.above.net [64.125.21.129]
17 197 ms 194 ms 192 ms xe-1-0-1.mpr1.kcy.us.above.net [64.125.25.165]
18 193 ms 188 ms 211 ms ae1.mpr2.kcy1.us.above.net [64.125.21.254]
19 187 ms 185 ms 199 ms xe-8-1-0.cr2.ord2.us.above.net [64.125.25.170]
20 204 ms 185 ms 196 ms ae5.cr1.ord2.us.above.net [64.125.28.233]
21 270 ms 258 ms 272 ms xe-5-1-0.mpr1.ord6.us.above.net [64.125.24.233]

22 * * 417 ms 64.124.146.110.allocated.above.net [64.124.146.1
10]
23 423 ms * 426 ms asw-en176.ord03.singlehop.net [96.127.143.114]
24 * * 427 ms server1.dux-industries.com [69.175.33.150]

Spårning utförd.

C:\>tracert 184.154.60.210

Spårar väg till web05.singlehop.net [184.154.60.210]
över högst 30 hopp:

1 12 ms 8 ms 2 ms 192.168.1.254
2 41 ms 51 ms 39 ms ua-85-226-64-1.cust.bredbandsbolaget.se [85.226.
64.1]
3 69 ms 68 ms 69 ms ti3080d400-xe0-2-2.ti.telenor.net [146.172.82.37
]
4 70 ms 77 ms 69 ms ti3001c400-ae10-0.ti.telenor.net [146.172.101.18
9]
5 65 ms 86 ms 64 ms ti3004c400-ae6-0.ti.telenor.net [146.172.19.177]

6 60 ms 59 ms 62 ms ti9000b400-ae0-0.ti.telenor.net [146.172.105.9]

7 63 ms 72 ms 65 ms er1.ams1.nl.above.net [195.69.144.122]
8 61 ms 72 ms 68 ms xe-0-1-0.er1.ams5.nl.above.net [64.125.25.174]
9 80 ms 70 ms 66 ms ae1.cr1.ams5.nl.above.net [64.125.22.61]
10 153 ms 150 ms 153 ms so-2-1-0.mpr2.lga5.us.above.net [64.125.31.182]

11 181 ms 166 ms 181 ms ae6.cr2.ord2.us.above.net [64.125.24.30]
12 173 ms 172 ms 172 ms xe-2-1-0.mpr2.ord6.us.above.net [64.125.24.125]

13 168 ms 165 ms 174 ms xe-0-2-0.mpr1.ord5.us.above.net [64.125.28.45]
14 172 ms 182 ms 179 ms 209.66.114.54.t00815-04.above.net [209.66.114.54
]
15 178 ms 176 ms 182 ms asw-ds116.ord03.singlehop.net [173.236.77.102]
16 175 ms 177 ms 174 ms web05.singlehop.net [184.154.60.210]

Spårning utförd.

C:\>
Last edited by Balubish on Mon Oct 28, 2013 4:45 pm, edited 1 time in total.
Image

Image

Current rank: Terminator
0% Kills needed: 0 (0%)
User avatar
Balubish
Donator
I drink to keep evil outside!
 
Posts: 1842
Joined: Mon Sep 26, 2011 7:16 pm
Location: Sweden

Re: Need help with lag problems.

Postby Failhorse » Mon Oct 28, 2013 4:42 pm

with it relining
tracert:
Code: Select all
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\XXX>tracert 69.175.33.150

Tracing route to server1.dux-industries.com [69.175.33.150]
over a maximum of 30 hops:

  1    <1 ms     1 ms     1 ms  tew-671br.tew-671br [192.168.10.1]
  2     *        *        *     Request timed out.
  3    11 ms    10 ms     8 ms  te-0-3-0-7-sur04.elmhurst.il.chicago.comcast.net
 [68.86.115.229]
  4    10 ms    10 ms    11 ms  te-0-4-0-3-sur03.elmhurst.il.chicago.comcast.net
 [69.139.185.221]
  5    14 ms    15 ms    15 ms  te-0-9-0-8-ar01.area4.il.chicago.comcast.net [69
.139.200.237]
  6    18 ms    15 ms    15 ms  he-3-9-0-0-cr01.350ecermak.il.ibone.comcast.net
[68.86.90.45]
  7    15 ms    15 ms    19 ms  pos-1-8-0-0-pe01.350ecermak.il.ibone.comcast.net
 [68.86.87.166]
  8    15 ms    13 ms    13 ms  as6461.350ecermak.il.ibone.comcast.net [66.208.2
29.254]
  9    17 ms    15 ms    14 ms  ae4.cr2.ord2.us.above.net [64.125.20.41]
 10    14 ms    13 ms    13 ms  ae5.cr1.ord2.us.above.net [64.125.28.233]
 11   135 ms     *       81 ms  xe-3-1-0.mpr1.ord6.us.above.net [64.125.24.229]

 12     *        *        *     Request timed out.
 13    16 ms    16 ms    22 ms  asw-en176.ord03.singlehop.net [96.127.143.114]
 14    15 ms    15 ms    16 ms  server1.dux-industries.com [69.175.33.150]

Trace complete.


while doing this it stopped red lining. here's the rest
Code: Select all
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\XXX>tracert 184.154.60.210

Tracing route to web05.singlehop.net [184.154.60.210]
over a maximum of 30 hops:

  1    <1 ms     1 ms     1 ms  tew-671br.tew-671br [192.168.10.1]
  2     *        *        *     Request timed out.
  3    11 ms     8 ms     9 ms  te-0-3-0-7-sur04.elmhurst.il.chicago.comcast.net
 [68.86.115.229]
  4     9 ms    11 ms     9 ms  te-0-4-0-5-sur03.elmhurst.il.chicago.comcast.net
 [69.139.185.229]
  5    17 ms    20 ms    15 ms  te-0-9-0-8-ar01.area4.il.chicago.comcast.net [69
.139.200.237]
  6    18 ms    19 ms    15 ms  he-3-5-0-0-cr01.350ecermak.il.ibone.comcast.net
[68.86.95.237]
  7    14 ms    13 ms    13 ms  be-10-pe03.350ecermak.il.ibone.comcast.net [68.8
6.84.86]
  8    19 ms    15 ms    17 ms  as4436.350ecermak.il.ibone.comcast.net [173.167.
57.126]
  9    13 ms    13 ms    14 ms  ae1-70g.cr2.ord1.us.nlayer.net [69.31.111.137]
 10    15 ms     *       16 ms  ae2-20g.ar1.ord6.us.nlayer.net [69.31.110.254]
 11    31 ms    35 ms    15 ms  as32475.ae7.ar1.ord6.us.nlayer.net [69.31.111.30
]
 12    17 ms    20 ms    14 ms  asw-ds116.ord03.singlehop.net [173.236.77.102]
 13    15 ms    16 ms    18 ms  web05.singlehop.net [184.154.60.210]

Trace complete.

C:\Users\XXX>ping 69.175.33.150

Pinging 69.175.33.150 with 32 bytes of data:
Reply from 69.175.33.150: bytes=32 time=16ms TTL=53
Reply from 69.175.33.150: bytes=32 time=17ms TTL=53
Reply from 69.175.33.150: bytes=32 time=15ms TTL=53
Reply from 69.175.33.150: bytes=32 time=16ms TTL=53

Ping statistics for 69.175.33.150:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 15ms, Maximum = 17ms, Average = 16ms

C:\Users\XXX>
Image
User avatar
Failhorse
Red Admin
 
Posts: 2171
Joined: Sun Oct 10, 2010 8:50 pm
Location: Chicago USA


Return to Community Reviews and Commentary

Who is online

Users browsing this forum: No registered users and 1 guest

cron